Internal - Internet outage in Test – Incident details

All systems operational

This is a status page for internal staff members or call center staff members only. This page does not provide status information for clients or the public. Please follow our public status page for further information.

Internet outage in Test

Resolved
Major outage
Started about 1 year agoLasted 1 minute

Affected

Internet

Major outage from 10:32 PM to 10:33 PM

Updates
  • Resolved
    Resolved
    OK it's all fixed now thanks :)
  • Investigating
    Investigating
    We are aware of an outage affecting our services at www.mint.net.nz. Our team is investigating the issue. For assistance, please call us at 09 222 0220. Further updates will be provided soon.