Internal - Office 365 (email / onedrive / calendar) access issues – Incident details

All systems operational

This is a status page for internal staff members or call center staff members only. This page does not provide status information for clients or the public. Please follow our public status page for further information.

Office 365 (email / onedrive / calendar) access issues

Resolved
Partial outage
Started about 2 years agoLasted about 3 hours

Affected

Cloud

Partial outage from 9:02 AM to 12:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are aware that approximately 10 clients are having issues accessing Office 365 related services (such as email, OneDrive or Office apps).

    This appears to be due to a specific issue with where these Office 365 tenants are hosted. We have been given a resolution time of 12:00AM UTC (1PM NZT 1/1/2024), however we are hoping this will be resolved prior to this time.

    Please advise clients that if they are getting errors signing into Office 365 after 1pm on the 1st of January, please phone back and connect to a technician.