Internal - We are currently aware of an issue – Incident details

All systems operational

This is a status page for internal staff members or call center staff members only. This page does not provide status information for clients or the public. Please follow our public status page for further information.

We are currently aware of an issue

Resolved
Partial outage
Started over 3 years agoLasted 27 minutes

Affected

Cloud

Partial outage from 5:33 PM to 6:00 PM

Phone

Partial outage from 5:33 PM to 6:00 PM

Internet

Partial outage from 5:33 PM to 6:00 PM

Servers

Partial outage from 5:33 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    The outage is now over and all services are back online

  • Investigating
    Investigating

    We are currently investigating an outage for cloud servers and internet in Auckland. A status update will be provided by 7am