Internal - Outage System Test – Incident details

All systems operational

This is a status page for internal staff members or call center staff members only. This page does not provide status information for clients or the public. Please follow our public status page for further information.

Outage System Test

Resolved
Partial outage
Started about 1 year agoLasted about 4 hours

Affected

Phone

Degraded performance from 10:22 PM to 10:26 PM, Partial outage from 10:26 PM to 1:56 AM

Updates
  • Resolved
    Resolved
    This has now been resolved and all systems are back online.
  • Update
    Update
    We are aware that our phone network is currently unable to receive calls from mobiles due to an issue on the 2degrees network. We have identified the cause as a network problem on their end. Our team is working diligently to resolve this, with an estimated time for repair of 6 hours from midday. If you have any questions, please contact us at 09 222 0220.
  • Monitoring
    Monitoring
    Update
  • Identified
    Identified
    Hello this is an outage test!